Support Center > Knowledge Base> Article: Will Final Draft AV 2.5 work on Mac OS X 10.7 or later?

Will Final Draft AV 2.5 work on Mac OS X 10.7 or later?

Article ID: 9283 Email Print
Question
Will Final Draft AV 2.5 work on Mac OS X 10.7 or later?

Answer

No, AV 2.5 is not compatible with these operating systems. It will run on Mac OS X 10.3.9 -- 10.6.8.

NOTE: All support for Final Draft AV, including software activation, has been discontinued. You may find solutions to problems in the online knowledge base or in the PDF manual found on the installation CD.


Related articles...

Article Details
Views: 8623 Created on: Jun 14, 2011
Date Updated: Jun 13, 2017
Tagged: AV 2, Lion


Poor Outstanding