Support Center > Knowledge Base> Article: How do I remove asterisks (revision marks) from the entire script?

How do I remove asterisks (revision marks) from the entire script?

Article ID: 856 Email Print
Question
How do I remove (asterisks) revision marks from the entire script?

Answer

Since this action can't be reversed with Edit > Undo (or Control / Command + Z), you should first go to File > Save As and rename the file so you'll have a copy of the script with revision marks and a copy without revision marks.

Go to Edit > Select All.

Go to Production > Clear Revised.

This will clear all revision marks and revision colors. No text will be deleted.

NOTE: If you still see revision marks and revision colors after you choose Clear Revised, you may need to refresh your screen. Simply scroll the page up and down, which will cause the program to redraw the script. When it does, the script will be drawn in without the marks and colors.


Related articles...

Article Details
Views: 30869 Created on: Dec 28, 2009
Date Updated: Apr 01, 2015
Posted in: Production

Poor Outstanding