Support Center > Knowledge Base> Article: How do I rebuild a corrupted Final Draft 8 / 7 script? (Mac)

How do I rebuild a corrupted Final Draft 8 / 7 script? (Mac)

Article ID: 381 Email Print
Question
How do I rebuild a corrupted Final Draft 8 / 7 script? (Mac)

Answer

To rebuild your script:

  1. Go to File > Save As;
  2. Change the file name to something simple like bob;
  3. Direct this window to save the file to the Desktop;
  4. Change the Format menu to read Plain Text or Text Only;
  5. Click Save;
  6. Back at the original file, go to File > Close;
  7. Go to File > Open;
  8. Navigate to the Desktop;
  9. Double-click bob;
  10. Choose "Script" at the next screen:
  11. Go to File > Save As and name this file something different from the original -- we recommend adding today's date.

Use this new file as the master. You still have your old file but you shouldn't use it any more.

If you find that blocks of text are misformatted, click HERE for information on how to clean up the script.


Related articles...

Article Details
Views: 6019 Created on: Dec 28, 2009
Date Updated: Mar 27, 2015
Posted in: File Management

Poor Outstanding