Support Center > Knowledge Base> Article: How can I back up my Final Draft script?

How can I back up my Final Draft script?

Article ID: 374 Email Print
Question
How can I back up my Final Draft script?

Answer

In addition to your going to File > Save As and giving a script a different name and/or saving it to a different location (like any other program), Final Draft allows you to back up your file two ways. Go to File > Backup. This command saves a copy of your document with today's date. You can choose any storage area you like: USB drive, external hard drive, network storage, etc. It will not, however, burn a script to a CD or DVD.

Final Draft also has a feature that automatically saves a date- and time-stamped copy of your script every time you save or the auto-save saves. In Windows, the control panel is found under Tools > Options > General. On Mac it's found under Final Draft (9) menu > Preferences.

You'll see the option for Auto Backup; make sure the "Auto-Save Every" box is checked. You can set the number of backup files you want stored in this folder. When the folder has the number of backups stored and you create a new backup file, the oldest one is automatically purged. This is designed as protection against a file that is lost, corrupt or inaccessible. For information on where to find the backup files created by this function, see these articles:


Related articles...

Article Details
Views: 3369 Created on: Dec 28, 2009
Date Updated: Sep 15, 2015
Posted in: File Management

Poor Outstanding