Support Center > Knowledge Base> Article: I can't launch Tagger 1 because it says Final Draft must be activated -- and it is.

I can't launch Tagger 1 because it says Final Draft must be activated -- and it is.

Article ID: 1208 Email Print
Question
I can't launch Tagger 1 because it says Final Draft must be activated -- and it is.

Answer

This problem was eliminated in the Tagger 1.2.2 update, included in the Final Draft 7.1.3 update. The 7.1.3 download is available HERE.

If you have Windows, you must uninstall the current version of FD7 from the Windows Control Panel before running the 7.1.3 installer. Also, delete the Tagger application icon from the Program Files or Program Files (x86) folder.

If you have Mac, you can simply run the installer and it will overwrite the existing installation.

Final Draft 7 is not supported on OS X 10.12 (Sierra), 10.11 (El Capitan), 10.10 (Yosemite), 10.9 (Mavericks), 10.8 (Mountain Lion) or 10.7 (Lion).

NOTE: Live support for Final Draft 7 has been discontinued. You will still be able to install, activate and use FD7 on appropriate computers but email, chat and telephone support is no longer available. Live activation assistance is still available via phone (818-789-6281) and email and chat (links on the left side of this page).


Related articles...

Article Details
Views: 3850 Created on: Dec 28, 2009
Date Updated: Mar 21, 2017
Posted in: Tagger
Tagged: update, activate


Poor Outstanding